L’éditeur de WordPress ne fonctionne pas sur certains sites après la mise à jour 5.9

⌛ Temps de lecture : 2 minutes
4.5/5 - (6 votes)

Des utilisateurs de WordPress signalent que l’éditeur ne fonctionne pas comme il le devrait après la mise à jour 5.9. Dans certains cas, les tentatives d’édition d’un article ou d’une page provoquent des erreurs.

Problèmes de l’éditeur de WordPress 5.9 après la mise à jour

Le problème le plus courant signalé par les utilisateurs ayant effectué la mise à jour vers WordPress 5.9 est l’impossibilité d’éditer des articles ou d’effectuer des modifications et le fait que l’éditeur rencontre une erreur inattendue.

Après avoir effectué nos vérifications, nous avons découvert que la plupart des sites Web WordPress fonctionnent bien après la mise à jour vers 5.9, même sans mise à jour du thème.

Quelques-uns des sites Web qui ont des problèmes avec l’éditeur ne fonctionnant pas après la mise à jour 5.9 sont ceux avec des mises en page d’articles de thème fortement personnalisés ou ceux utilisant de nombreux plugins provoquant un blocage.

Correction des problèmes de l’éditeur après la mise à jour de WordPress 5.9

Les solutions fournies ci-dessous ne peuvent pas résoudre tous les problèmes d’éditeur mais un certain nombre d’utilisateurs les trouveront utiles pour résoudre leurs problèmes d’éditeur.

Lire cet article :   GoSecure fait l’acquisition de Covail pour renforcer ses services de sécurité gérée

Solution 1 : Trouvez le conflit de plugin ou de thème

Vous devez d’abord déterminer s’il s’agit d’un conflit de plugin ou de thème. Pour cela, désactivez tous les plugins, et passez au thème par défaut Twenty Twenty-One. S’il n’y a pas d’erreurs lors de l’utilisation de l’éditeur, activez vos plugins un par un pour identifier le plugin ou le thème à l’origine du problème.

Solution 3 : Correction des plugins

Si vous utilisez un plugin qui contient des blocs personnalisés comme les blocs Genesis, essayez de désactiver le plugin. Si l’erreur disparaît, contactez le développeur du plugin pour une mise à jour.

Solution 4 : Correction du thème

Si vous utilisez un thème qui est construit avec Elementor ou avec des blocs de post Gutenberg personnalisés comme le thème SmartMag, alors assurez-vous que vous l’avez mis à jour à la dernière version du thème ou contactez le développeur du thème pour une mise à jour.

Solution 5 : réinitialiser WordPress

Si vous n’avez pas pu identifier le problème ou si vous avez identifié la cause du problème, alors vous pouvez revenir à la version précédente de WordPress en attendant que le thème ou le plugin soit mis à jour pour la compatibilité 5.9. (Voici une procédure simple sur la façon de revenir à la version précédente de WordPress).

Vous pouvez également faire appel à une agence WordPress en cliquant ici

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.